Facebook released a security advisory alerting users to a spyware threat that allows another party to listen in on your conversations. The threat is spread simply by placing a phone call through WhatsApp.

If you have WhatsApp installed on your phone, it is highly recommended to update the app to the latest version from the app store as soon as possible.

WhatsApp traced the origins of the hack to an Israli firm believed to be able to take control of a phone simply by placing a call through the app. The firm in question denied involvement.

This is not the first time the security of WhatsApp has been in question. A cybersecurity firm questioned its safety in 2018, claiming hackers could intercept and manipulate messages.

Read the full security advisory from Facebook:

CVE-2019-3568 Description: A buffer overflow vulnerability in WhatsApp VOIP stack allowed remote code execution via specially crafted series of SRTCP packets sent to a target phone number. Affected Versions: The issue affects WhatsApp for Android prior to v2.19.134, WhatsApp Business for Android prior to v2.19.44, WhatsApp for iOS prior to v2.19.51, WhatsApp Business for iOS prior to v2.19.51, WhatsApp for Windows Phone prior to v2.18.348, and WhatsApp for Tizen prior to v2.18.15. Last Updated: 2019-05-13

Please contact ProVisionIT, 407-608-6700, to address your cybersecurity needs.

Leave a comment

Your email address will not be published. Required fields are marked *